设为首页收藏本站新闻投稿

MOD中国同盟社

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 670|回复: 4

[求助] 无法使用置顶帖中的SM1.3 [复制链接]

Rank: 3Rank: 3

帖子
200
精华
0
声望
631 点
金币
81 Mold
被赞许
0 次
注册时间
2009-10-6
发表于 2011-1-29 10:24:50 |显示全部楼层
Steam正版,版本是最新的4426,昨晚刚更新了个几M大的更新包。把插件包丢进cstrike文件夹,进CSS开控制台,第一行就是:
No valid signature found for i:\ryan wu\steam\steamapps\[用户名]\counter-strike source\cstrike_schinese\..\cstrike\addons\metamod\bin\server.dll

然后所有插件都不能用……
求解,我真的很想用击杀插件
已有 1 人评分声望 收起 理由
32550163qq + 1 正版CSS不是4426了,那个插件是4426专用的!.

总评分: 声望 + 1   查看全部评分

使用道具 举报

Modchina God

丿Royal丶Spring .. ...

Rank: 20Rank: 20Rank: 20Rank: 20Rank: 20

帖子
2086
精华
0
声望
41584 点
金币
5116 Mold
被赞许
10 次
注册时间
2009-10-7

优秀版主奖 热心会员奖 黑暗使者 星界财团 积分霸主 Modchina灌水王 可爱小猫

发表于 2011-1-29 11:28:37 |显示全部楼层
正版不容许的吧
就像正版1.6是不能开SXE的
缘分就在一瞬间~ ~

使用道具 举报

Rank: 3Rank: 3

帖子
200
精华
0
声望
631 点
金币
81 Mold
被赞许
0 次
注册时间
2009-10-6
发表于 2011-1-29 11:58:17 |显示全部楼层
回复 long46410652 的帖子

不可能吧……正版服也有不少死亡服的说……

使用道具 举报

Rank: 5Rank: 5

帖子
310
精华
0
声望
901 点
金币
125 Mold
被赞许
5 次
注册时间
2010-12-8
发表于 2011-1-29 14:14:51 |显示全部楼层
正版更新了,最新版本不是4426了,SM1.3是4426专用的,LZ只能等新的平台咯
Source的时代

使用道具 举报

Rank: 3Rank: 3

帖子
200
精华
0
声望
631 点
金币
81 Mold
被赞许
0 次
注册时间
2009-10-6
发表于 2011-1-29 18:35:42 |显示全部楼层
回复 jietong1995 的帖子

是嘛…那我只好坐等新版了…

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

回顶部