设为首页收藏本站新闻投稿

MOD中国同盟社

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 1018|回复: 7

[求助] 求 E语言 启动窗口的 位置整么设置 [复制链接]

Rank: 7Rank: 7Rank: 7

帖子
567
精华
0
声望
2374 点
金币
344 Mold
被赞许
15 次
注册时间
2011-4-7

可爱小猫 懒人勋章

发表于 2011-4-23 10:19:56 |显示全部楼层
看比如 窗口在中间怎么移到底下 不是运行在底下  在写程序是把窗口 写到底下
看图   否则我写不出“TP安全启动”求助
附件: 你需要登录才可以下载或查看附件。没有帐号?注册
START /在我右心房的中心街部位,保留着那一份属于我们的仅存的记忆。有一种幸福叫等待,我要旳是爱不是安

使用道具 举报

Rank: 5Rank: 5

帖子
222
精华
0
声望
860 点
金币
46 Mold
被赞许
-2 次
注册时间
2010-5-6
发表于 2011-4-23 13:15:07 |显示全部楼层
你的属性栏用来看这玩的?

使用道具 举报

Rank: 7Rank: 7Rank: 7

帖子
567
精华
0
声望
2374 点
金币
344 Mold
被赞许
15 次
注册时间
2011-4-7

可爱小猫 懒人勋章

发表于 2011-4-23 13:22:44 |显示全部楼层
不怎行的啊1...。。。。。。。
START /在我右心房的中心街部位,保留着那一份属于我们的仅存的记忆。有一种幸福叫等待,我要旳是爱不是安

使用道具 举报

Rank: 2

帖子
27
精华
0
声望
133 点
金币
27 Mold
被赞许
3 次
注册时间
2011-4-23

可爱小猫

发表于 2011-4-23 16:16:40 |显示全部楼层
我也想知道      

使用道具 举报

Rank: 5Rank: 5

帖子
222
精华
0
声望
860 点
金币
46 Mold
被赞许
-2 次
注册时间
2010-5-6
发表于 2011-4-25 12:46:17 |显示全部楼层
........................

使用道具 举报

Rank: 3Rank: 3

帖子
438
精华
0
声望
847 点
金币
117 Mold
被赞许
-1 次
注册时间
2009-2-11
发表于 2011-4-25 16:08:58 |显示全部楼层
属性栏 那边设置 !  或者 BAUDI  查窗口的位置
我叫大胖!其实并不胖!

使用道具 举报

Rank: 7Rank: 7Rank: 7

帖子
567
精华
0
声望
2374 点
金币
344 Mold
被赞许
15 次
注册时间
2011-4-7

可爱小猫 懒人勋章

发表于 2011-4-28 13:32:06 |显示全部楼层
呵呵 我已经 笑得了 。。。
.版本 2

.程序集 窗口程序集1

.子程序 __启动窗口_创建完毕

置外形图片 (图片框1.图片, #黑色)
_启动窗口.左边 = 取屏幕宽度 () - 262
_启动窗口.顶边 = 取屏幕高度 () - 182 - 30

.子程序 _透明标签5_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

销毁 ()

.子程序 _图片框1_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

_启动窗口.发送信息 (161, 2, 0)
这是源码。。。
START /在我右心房的中心街部位,保留着那一份属于我们的仅存的记忆。有一种幸福叫等待,我要旳是爱不是安

使用道具 举报

Rank: 7Rank: 7Rank: 7

帖子
567
精华
0
声望
2374 点
金币
344 Mold
被赞许
15 次
注册时间
2011-4-7

可爱小猫 懒人勋章

发表于 2011-4-28 13:34:02 |显示全部楼层
不是属性栏 是说 我给他填的是 屏幕底下 最好才晓得 在 里面 写 哎哎。。。代码就是厉害。。。
START /在我右心房的中心街部位,保留着那一份属于我们的仅存的记忆。有一种幸福叫等待,我要旳是爱不是安

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

回顶部