设为首页收藏本站新闻投稿

MOD中国同盟社

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 3616|回复: 14

[推荐] 简易的易语言穿越火线登陆器源码 [复制链接]

Rank: 7Rank: 7Rank: 7

帖子
567
精华
0
声望
2374 点
金币
344 Mold
被赞许
15 次
注册时间
2011-4-7

可爱小猫 懒人勋章

发表于 2011-8-27 23:38:58 |显示全部楼层
.版本 2
.支持库 HtmlView
.支持库 TrayIcon
.支持库 iext
.支持库 xplib
.支持库 spec
.支持库 eAPI
.程序集 窗口命令集_主窗口
.程序集变量 文件数, 整数型
.程序集变量 随机文件名, 文本型, , "0"
.程序集变量 K
.子程序 __启动窗口_创建完毕
.局部变量 文件, 文本型
.局部变量 i, 整数型
_启动窗口.标题 = 读配置项 (取运行目录 () + “\BIN\user.CFG”, “config”, “窗口”, )
互联网液晶浏览器.地址 = 读配置项 (取运行目录 () + “\BIN\http WebBrowser.INI”, “system”, “system validate loading”, )
加载易皮肤 (25)
托盘图标1.图标 = 读入文件 (取运行目录 () + “\images\models\UI\CrossFire.ICO”)
托盘图标1.提示文本 = 读配置项 (取运行目录 () + “\bin\config.INI”, “config”, “t”, )
' 图片框1.图片 = 读入文件 (取运行目录 () + “\images\date\wifi.BMP”)
提示标签.标题 = 读配置项 (取运行目录 () + “\BIN\latel.ini”, “ticket”, “tally”, )
提示标签1.标题 = 读配置项 (取运行目录 () + “\BIN\latel.ini”, “ticket”, “tab”, )
提示标签2.标题 = 读配置项 (取运行目录 () + “\BIN\latel.ini”, “ticket”, “tag”, )
底图.图片 = 读入文件 (取运行目录 () + “\images\models\dl.dat”)
账号.内容 = 读配置项 (取运行目录 () + “\bin\config.INI”, “config”, “Y”, )
密码.内容 = 读配置项 (取运行目录 () + “\bin\config.INI”, “config”, “N”, )
Q2.内容 = 读配置项 (取运行目录 () + “\BIN\config.INI”, “config”, “C”, )
Q1.内容 = 读配置项 (取运行目录 () + “\BIN\config.INI”, “config”, “H”, )
置外形图片 (底图.图片, #品红)
置外形图片 (_启动窗口, #品红)
.如果 (Q1.内容 = “1”)
    记住账号.选中 = 真
.否则
    记住账号.选中 = 假
.如果结束
.如果 (Q2.内容 = “1”)
    已阅读并同意服务条款.选中 = 真
.否则
    已阅读并同意服务条款.选中 = 假
.如果结束
' 窗口_透明_去色 (取窗口句柄 (), #白色)
XP风格 (3)
托盘图标1.托盘信息框 (读配置项 (取运行目录 () + “\BIN\user.CFG”, “config”, “托盘标题”, ), 读配置项 (取运行目录 () + “\BIN\user.CFG”, “user”, “提示信息2”, ), 1, 1)
文件 = 寻找文件 (取运行目录 () + “\images\*”, )
.判断循环首 (文件 ≠ “”)
    .如果真 (取文本右边 (文件, 4) = “.mp3”)
        音乐列表框.加入项目 (文件, )
        加入成员 (随机文件名, 文件)
        i = i + 1
    .如果真结束
    文件 = 寻找文件 (, )
.判断循环尾 ()
文件数 = i
打乱循序 ()
停止播放 ()
打乱循序 ()
播放MP3 (-1, 随机文件名)
播放MP3 (-1, “images\loading\Vf logo.MP3”)
.子程序 打乱循序
.局部变量 i, 整数型
.局部变量 ii, 整数型
清除数组 (随机文件名)
.计次循环首 (文件数, i)
    ii = 取随机数 (1, 文件数 - 1)
    加入成员 (随机文件名, 取运行目录 () + “\images\” + 音乐列表框.取项目文本 (ii))
.计次循环尾 ()
.子程序 窗口_透明_去色, 整数型, 公开, 小犀CSOL反恐精英
.参数 窗口句柄
.参数 透明色
.局部变量 風格
風格 = 窗口_取信息_DLL (窗口句柄, -20)
風格 = 位或 (風格, 524288)
窗口_置信息_DLL (窗口句柄, -20, 風格)
窗口_置透明度_DLL (窗口句柄, 透明色, 0, 1)
返回 (透明色)
.子程序 _登陆游戏_被单击
_按钮1_被单击 ()
.判断开始 (已阅读并同意服务条款.选中 = 真 且 账号.内容 ≠ “” 且 密码.内容 ≠ “”)
    登陆游戏.禁止 = 真
    延迟 (1800)
    _启动窗口.可视 = 假
    载入 (CFselworld, , 假)
.默认
    信息框 (读配置项 (取运行目录 () + “\BIN\USER.CFG”, “user”, “错误”, ), 0 + #错误图标, 读配置项 (取运行目录 () + “\BIN\USER.CFG”, “config”, “错误”, ))
    返回 ()
.判断结束
写配置项 (取运行目录 () + “\bin\config.INI”, “config”, “Y”, 账号.内容)
写配置项 (取运行目录 () + “\bin\config.INI”, “config”, “N”, 密码.内容)
.子程序 _最小化_被单击
_启动窗口.位置 = 2
.子程序 _结束_被单击
K = 255
时钟1.时钟周期 = 30
.子程序 _注册账号_被单击
打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “注册账号”, ))
.子程序 _新手上路_被单击
打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “新手上路”, ))
.子程序 _道具商店_被单击
打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “道具商店”, ))
.子程序 _CF会员_被单击
打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “CF会员”, ))
.子程序 _荣誉系统_被单击
打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “荣誉系统”, ))
.子程序 _玩家论坛_被单击
打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “玩家论坛”, ))
.子程序 _官方客服_被单击
打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “官方客服”, ))
.子程序 _官方网站_被单击
打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “官方网站”, ))
.子程序 _CF充值_被单击
打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “CF充值”, ))
.子程序 _幸运抽奖_被单击
打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “幸运抽奖”, ))
.子程序 _加入战队_被单击
打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “加入战队”, ))
.子程序 _方程米注册_被单击
打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “方程米注册”, ))
.子程序 _账号_按下某键, 逻辑型
.参数 键代码, 整数型
.参数 功能键状态, 整数型
.如果真 (键代码 = #回车键)
    _登陆游戏_被单击 ()
.如果真结束
如果真结束 ()
.子程序 _密码_按下某键, 逻辑型
.参数 键代码, 整数型
.参数 功能键状态, 整数型
.如果真 (键代码 = #回车键)
    _登陆游戏_被单击 ()
.如果真结束
如果真结束 ()
.子程序 如果真结束, , 公开
返回 ()
.子程序 _提示标签_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型
.局部变量 描述, 文本型
.局部变量 可执行文件名, 文本型
.' 如果真 (是否为调试版 ())
    ' 返回 ()
.如果真结束
' 描述 = “ESkinProjectFile”
' 可执行文件名 = 取运行目录 () + “\” + 取执行文件名 ()
' 写注册项 (#根类, “.mp3\”, 描述)
' 写注册项 (#根类, 描述 + “\”, “Modchina 穿越火线”)
' 写注册项 (#根类, 描述 + “\DefaultIcon\”, 可执行文件名 + “,0”)
' 写注册项 (#根类, 描述 + “\shell\open\command\”, #引号 + 可执行文件名 + #引号 + “ ” + #引号 + “%1” + #引号)
' 信息框 (“与MP3文件关联设置成功,单击确认钮继续!”, 0 + #信息图标, “Modchina 穿越火线 文件关联设置”)
.如果真 (信息框 (读配置项 (取运行目录 () + “\BIN\USER.CFG”, “user”, “admin”, ), 1 + #询问图标, 读配置项 (取运行目录 () + “\BIN\USER.CFG”, “config”, “窗口标题”, )) = 0)
    运行 (“Explorer ” + “http://” + 读配置项 (取运行目录 () + “\BIN\USER.CFG”, “Administrator”, “admin”, ), 假, )
.如果真结束

.子程序 _记住账号_被单击
.判断开始 (记住账号.选中 = 真)
    写配置项 (取运行目录 () + “\BIN\config.INI”, “config”, “H”, “1”)
.判断 (记住账号.选中 = 假)
    写配置项 (取运行目录 () + “\BIN\config.INI”, “config”, “H”, “0”)
.默认
.判断结束

.子程序 _已阅读并同意服务条款_被单击
.判断开始 (已阅读并同意服务条款.选中 = 真)
    写配置项 (取运行目录 () + “\BIN\config.INI”, “config”, “C”, “1”)
.判断 (已阅读并同意服务条款.选中 = 假)
    写配置项 (取运行目录 () + “\BIN\config.INI”, “config”, “C”, “0”)
.默认
.判断结束

.子程序 _时钟1_周期事件
K = K - 5
设置窗口透明度 (取窗口句柄 (), K)
.如果真 (K ≤ 1)
    _启动窗口.可视 = 假
    结束 ()
.如果真结束

.子程序 _按钮1_被单击
编辑框1.内容 = 读配置项 (取运行目录 () + “\BIN\config.INI”, “system”, “loading”, )
.判断开始 (编辑框1.内容 = “yes the run system validate loading”)
    运行 (取运行目录 () + “\images\loading\lading date.EXE”, 假, )
    写注册项 (3, “SOFTWARE\Vf_login\system32”, “run validate loading”)
.默认
.判断结束

.子程序 _时钟2_周期事件
.判断开始 (提示标签.文本颜色 = #银白)
    提示标签.文本颜色 = #艳青
    提示标签1.文本颜色 = #艳青
    提示标签2.文本颜色 = #艳青
.判断 (提示标签.文本颜色 = #艳青)
    提示标签.文本颜色 = #天蓝
    提示标签1.文本颜色 = #天蓝
    提示标签2.文本颜色 = #天蓝
.判断 (提示标签.文本颜色 = #天蓝)
    提示标签.文本颜色 = #品红
    提示标签1.文本颜色 = #品红
    提示标签2.文本颜色 = #品红
.判断 (提示标签.文本颜色 = #品红)
    提示标签.文本颜色 = #嫩绿
    提示标签1.文本颜色 = #嫩绿
    提示标签2.文本颜色 = #嫩绿
.判断 (提示标签.文本颜色 = #嫩绿)
    提示标签.文本颜色 = #芙红
    提示标签1.文本颜色 = #芙红
    提示标签2.文本颜色 = #芙红
.判断 (提示标签.文本颜色 = #芙红)
    提示标签.文本颜色 = #绿色
    提示标签1.文本颜色 = #绿色
    提示标签2.文本颜色 = #绿色
.判断 (提示标签.文本颜色 = #绿色)
    提示标签.文本颜色 = #粉红
    提示标签1.文本颜色 = #粉红
    提示标签2.文本颜色 = #粉红
.判断 (提示标签.文本颜色 = #粉红)
    提示标签.文本颜色 = #银白
    提示标签1.文本颜色 = #银白
    提示标签2.文本颜色 = #银白
.默认
.判断结束

.子程序 _提示标签2_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型
.如果真 (信息框 (读配置项 (取运行目录 () + “\BIN\USER.CFG”, “user”, “提示信息1”, ), 1 + #询问图标, 读配置项 (取运行目录 () + “\BIN\USER.CFG”, “config”, “窗口标题”, )) = 0)
    运行 (“Explorer ” + “http://” + 读配置项 (取运行目录 () + “\BIN\USER.CFG”, “Administrator”, “modchina 玲心韩雪”, ), 假, )
.如果真结束

.子程序 _提示标签1_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型
.如果真 (信息框 (读配置项 (取运行目录 () + “\BIN\USER.CFG”, “user”, “提示信息”, ), 1 + #询问图标, 读配置项 (取运行目录 () + “\BIN\USER.CFG”, “config”, “窗口标题”, )) = 0)
    运行 (“Explorer ” + “http://” + 读配置项 (取运行目录 () + “\BIN\USER.CFG”, “Administrator”, “modchina 小勇哥”, ), 假, )
.如果真结束

.子程序 _CF推荐鼠标_被单击
打开指定网址 (读配置项 (取运行目录 () + “\BIN\http WebBrowser.ini”, “system”, “rerz”, ))

.子程序 _透明标签1_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型
运行 (“Explorer ” + 读配置项 (取运行目录 () + “\BIN\http WebBrowser.ini”, “system”, “modchina”, ), 假, )

START /在我右心房的中心街部位,保留着那一份属于我们的仅存的记忆。有一种幸福叫等待,我要旳是爱不是安

使用道具 举报

Rank: 7Rank: 7Rank: 7

帖子
567
精华
0
声望
2374 点
金币
344 Mold
被赞许
15 次
注册时间
2011-4-7

可爱小猫 懒人勋章

发表于 2011-8-27 23:39:59 |显示全部楼层
.版本 2
.支持库 iext
.支持库 eAPI

.程序集 窗口命令集_CF
.程序集变量 字幕, 文本型
.程序集变量 X

.子程序 _CFselworld_创建完毕
.局部变量 读入文本, 整数型
.局部变量 HTTP读文件, 整数型

透明标签1.标题 = 读配置项 (取运行目录 () + “\BIN\moth date.ini”, “软件版本”, “文件版本”, )
CFselworld.标题 = 读配置项 (取运行目录 () + “\BIN\user.CFG”, “config”, “窗口0”, )
图片框1.图片 = 读入文件 (取运行目录 () + “\images\models\UI\FWQ.bmp”)
置外形图片 (CFselworld.底图, #品红)
置外形图片 (CFselworld.底图, #白色)
服务器.标题 = 读配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, )
透明标签3.横向对齐方式 = 2
b = 读配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “ui”, )
c = 0
窗口_透明_去色 (CFselworld.取窗口句柄 (), #品红)

.子程序 窗口_透明_去色, 整数型
.参数 窗口句柄
.参数 透明色
.局部变量 風格

風格 = 窗口_取信息_DLL (窗口句柄, -20)
風格 = 位或 (風格, 524288)
窗口_置信息_DLL (窗口句柄, -20, 風格)
窗口_置透明度_DLL (窗口句柄, 透明色, 0, 1)
返回 (透明色)

.子程序 _Q1_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q1.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q1.标题)

.子程序 _Q2_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q2.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q2.标题)

.子程序 _Q5_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q5.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q5.标题)

.子程序 _Q6_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q6.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q6.标题)

.子程序 _Q7_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q7.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q7.标题)

.子程序 _Q8_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q8.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q8.标题)

.子程序 _图形按钮12_被单击

.判断开始 (服务器.标题 = 透明标签2.标题)
    运行 (“software help.EXE”, 假, )
    结束 ()
.默认
    写注册项 (3, “SOFTWARE\Vf_login\system”, “loading-china-huawei-c5700-java-corp-(C)”)
    延时 (1800)
    运行 (“ten protect.EXE”, 假, )
    结束 ()
.判断结束


.子程序 _图形按钮11_被单击

_启动窗口.可视 = 真
_启动窗口.登陆游戏.禁止 = 假
销毁 ()


.子程序 _结束_被单击

X = 255
设置窗口透明度.时钟周期 = 30


.子程序 _最小化_被单击

CFselworld.位置 = 2


.子程序 _图形按钮3_被单击

打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “官方网站”, ))

.子程序 _图形按钮4_被单击

打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “注册账号”, ))

.子程序 _图形按钮5_被单击

打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “新手上路”, ))

.子程序 _图形按钮6_被单击

打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “道具商店”, ))

.子程序 _图形按钮7_被单击

打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “CF会员”, ))

.子程序 _图形按钮8_被单击

打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “荣誉系统”, ))

.子程序 _图形按钮9_被单击

打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “玩家论坛”, ))

.子程序 _图形按钮10_被单击

打开指定网址 (读配置项 (取运行目录 () + “\bin\http WebBrowser.INI”, “system”, “官方客服”, ))

.子程序 _时钟1_周期事件

Q1.可视 = 真
Q2.可视 = 真
Q3.可视 = 真
Q4.可视 = 真
Q5.可视 = 真
Q6.可视 = 真
Q7.可视 = 真
Q8.可视 = 真
Q9.可视 = 真
Q10.可视 = 真
Q11.可视 = 真
Q12.可视 = 真
Q13.可视 = 真
Q14.可视 = 真
Q15.可视 = 真
Q16.可视 = 真
Q17.可视 = 真
Q18.可视 = 真
Q19.可视 = 真
Q20.可视 = 真
Q21.可视 = 真
Q22.可视 = 真
Q23.可视 = 真
时钟1.时钟周期 = 0

.子程序 _时钟2_周期事件

c = c + 1
d = 取文本左边 (b, c)
透明标签3.标题 = d
.如果真 (c > 取文本长度 (b) + 1)
    c = 0
.如果真结束


.子程序 _设置窗口透明度_周期事件

X = X - 5
设置窗口透明度 (取窗口句柄 (), X)
.如果真 (X ≤ 1)
    CFselworld.可视 = 假
    结束 ()
.如果真结束


.子程序 _Q12_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q12.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q12.标题)


.子程序 _Q16_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q16.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q16.标题)


.子程序 _Q17_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q17.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q17.标题)


.子程序 _Q15_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q15.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q15.标题)


.子程序 _Q19_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q19.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q19.标题)


.子程序 _Q14_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q14.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q14.标题)


.子程序 _Q10_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q10.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q10.标题)


.子程序 _Q13_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q13.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q13.标题)


.子程序 _Q18_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q1.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q18.标题)


.子程序 _Q11_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q11.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q11.标题)


.子程序 _Q4_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q4.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q4.标题)


.子程序 _Q3_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q3.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q3.标题)


.子程序 _Q9_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q9.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q9.标题)


.子程序 _Q21_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q21.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q21.标题)


.子程序 _Q20_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q20.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q20.标题)


.子程序 _Q22_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q22.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q22.标题)


.子程序 _Q23_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = Q23.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, Q23.标题)


.子程序 _透明标签2_鼠标左键被按下, 逻辑型
.参数 横向位置, 整数型
.参数 纵向位置, 整数型
.参数 功能键状态, 整数型

服务器.标题 = 透明标签2.标题
写配置项 (取运行目录 () + “\bin\latel.INI”, “ticket”, “key”, 透明标签2.标题)

START /在我右心房的中心街部位,保留着那一份属于我们的仅存的记忆。有一种幸福叫等待,我要旳是爱不是安

使用道具 举报

Rank: 7Rank: 7Rank: 7

帖子
567
精华
0
声望
2374 点
金币
344 Mold
被赞许
15 次
注册时间
2011-4-7

可爱小猫 懒人勋章

发表于 2011-8-27 23:41:00 |显示全部楼层
本帖最后由 玲心韩雪 于 2011-8-27 23:49 编辑

穿越火线_主执行程序_下载地址
.版本 2
.全局变量 b, 文本型
.全局变量 c, 整数型
.全局变量 d, 文本型
------------------------------------------------------------------------------------------------------------------------------------
.版本 2

.DLL命令 窗口_置信息_DLL, 整数型, , "SetWindowLongA", , 值
    .参数 hwnd
    .参数 nIndex
    .参数 dwNewLong

.DLL命令 窗口_置透明度_DLL, 整数型, , "SetLayeredWindowAttributes"
    .参数 hwnd
    .参数 crkey
    .参数 alpha, 字节型
    .参数 dwflags

.DLL命令 窗口_取信息_DLL, 整数型, "user32", "GetWindowLongA"
    .参数 hwnd
    .参数 nIndex
-------------------------------------------------------------------------------------------------------------------------------------------

START /在我右心房的中心街部位,保留着那一份属于我们的仅存的记忆。有一种幸福叫等待,我要旳是爱不是安

使用道具 举报

头像被屏蔽

禁止发言

帖子
74
精华
0
声望
48 点
金币
-28 Mold
被赞许
-4 次
注册时间
2011-8-26
发表于 2011-8-28 13:14:08 |显示全部楼层
提示: 作者被禁止或删除 内容自动屏蔽

使用道具 举报

Rank: 2

帖子
31
精华
0
声望
97 点
金币
7 Mold
被赞许
0 次
注册时间
2011-7-30
发表于 2011-8-28 15:11:29 |显示全部楼层
..............................................................路过........

使用道具 举报

Rank: 5Rank: 5

帖子
222
精华
0
声望
860 点
金币
46 Mold
被赞许
-2 次
注册时间
2010-5-6
发表于 2012-2-23 14:39:20 |显示全部楼层
nibayuanmafalebujiudele

使用道具 举报

Rank: 2

帖子
838
精华
0
声望
19 点
金币
52 Mold
被赞许
1 次
注册时间
2011-9-13
发表于 2012-5-14 14:50:56 |显示全部楼层
你这一大堆 乱七八糟的 放在 CS 里用 还是 放在 CF 里喔?

使用道具 举报

Rank: 3Rank: 3

帖子
44
精华
0
声望
527 点
金币
95 Mold
被赞许
0 次
注册时间
2010-10-16
发表于 2012-5-14 16:53:20 |显示全部楼层
这是cs1.6登录显示的吗
CS服务端 (HTTP分流下载服务器出租) 6元一个月。100M空间有意者联系我。。。

使用道具 举报

Rank: 7Rank: 7Rank: 7

帖子
567
精华
0
声望
2374 点
金币
344 Mold
被赞许
15 次
注册时间
2011-4-7

可爱小猫 懒人勋章

发表于 2012-5-14 18:30:04 |显示全部楼层
本帖最后由 玲心韩雪 于 2012-5-14 18:32 编辑

....
你们好无聊...
这是一个简易的CF登录器
调用API 实现和CF登录器的界面一模一样
MVC概念,,,,,最近写了个 music and souguod paly V1.0 的软件
使用WEDB数据库,逻辑还没理清楚
START /在我右心房的中心街部位,保留着那一份属于我们的仅存的记忆。有一种幸福叫等待,我要旳是爱不是安

使用道具 举报

Rank: 7Rank: 7Rank: 7

帖子
567
精华
0
声望
2374 点
金币
344 Mold
被赞许
15 次
注册时间
2011-4-7

可爱小猫 懒人勋章

发表于 2012-5-14 18:31:33 |显示全部楼层
没有使用 SQL数据库
也没有使用 accsser MDB 数据库
最主要的是你们看不懂,,,,很多SQL语句。。。
START /在我右心房的中心街部位,保留着那一份属于我们的仅存的记忆。有一种幸福叫等待,我要旳是爱不是安

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

回顶部