设为首页收藏本站新闻投稿

MOD中国同盟社

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 480|回复: 0

[推荐] E语言制作验证窗口程序 [复制链接]

Rank: 7Rank: 7Rank: 7

帖子
567
精华
0
声望
2374 点
金币
344 Mold
被赞许
15 次
注册时间
2011-4-7

可爱小猫 懒人勋章

发表于 2011-8-28 00:00:09 |显示全部楼层
下载地址:验证窗口程序
.版本 2
.支持库 iext
.程序集 窗口程序集_主窗口
.子程序 __启动窗口_创建完毕
编辑框2.内容 = 取文本注册项 (3, “SOFTWARE\Vf_login\system32”, )
删除注册项 (3, “SOFTWARE\Vf_login\system32”)
.判断开始 (编辑框2.内容 ≠ “run validate loading”)
    信息框 (“程序运行非法_单击确定键退出程序!”, 0 + #警告图标, “警告”)
    结束 ()
.默认
.判断结束
时钟1.时钟周期 = 1
置随机数种子 ()
_按钮1_被单击 ()
.子程序 _按钮1_被单击
置随机数种子 ()
透明标签1.标题 = 到文本 (取随机数 (, ))
.子程序 _编辑框1_按下某键, 逻辑型
.参数 键代码, 整数型
.参数 功能键状态, 整数型
.如果真 (键代码 = #回车键)
    .判断开始 (编辑框1.内容 = 透明标签1.标题)
        信息框 (“验证码输入正确!”, 0 + #信息图标, “温馨提示”)
        结束 ()
    .默认
        信息框 (“验证码输入错误!”, 0 + #错误图标, “错误”)
        _按钮1_被单击 ()
    .判断结束
.如果真结束

START /在我右心房的中心街部位,保留着那一份属于我们的仅存的记忆。有一种幸福叫等待,我要旳是爱不是安

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

回顶部