设为首页收藏本站新闻投稿

MOD中国同盟社

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 848|回复: 7

求助 CSO NST1011替换了人物模型之后出现错误 [复制链接]

Rank: 2

帖子
77
精华
0
声望
307 点
金币
80 Mold
被赞许
0 次
注册时间
2011-5-15
发表于 2011-10-4 13:09:05 |显示全部楼层
替换之后,我把 .mdl 这个问题解决了,可是却出现了错误【如图】,求高手解答
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

使用道具 举报

Modchina声望-尊敬

百贴杀阵!

Rank: 7Rank: 7Rank: 7

帖子
379
精华
0
声望
3092 点
金币
371 Mold
被赞许
10 次
注册时间
2007-5-2
发表于 2011-10-4 13:22:34 |显示全部楼层
貌似必须把修改后的.ini配置文件保存为UTF-8 NO BOM格式。

使用道具 举报

Rank: 2

帖子
77
精华
0
声望
307 点
金币
80 Mold
被赞许
0 次
注册时间
2011-5-15
发表于 2011-10-4 15:00:27 |显示全部楼层
Osker Lee 发表于 2011-10-4 13:22
貌似必须把修改后的.ini配置文件保存为UTF-8 NO BOM格式。

试过了,没用。到底要怎样弄啊~~~~~~~

使用道具 举报

Modchina声望-尊敬

百贴杀阵!

Rank: 7Rank: 7Rank: 7

帖子
379
精华
0
声望
3092 点
金币
371 Mold
被赞许
10 次
注册时间
2007-5-2
发表于 2011-10-4 18:18:28 |显示全部楼层
UTF-8和UTF-8 NO BOM是两种不同的格式,你确定是保存为UTF-8 NO BOM吗?

使用道具 举报

Rank: 2

帖子
77
精华
0
声望
307 点
金币
80 Mold
被赞许
0 次
注册时间
2011-5-15
发表于 2011-10-4 19:07:36 |显示全部楼层
真的,现在出现了2种情况1.加载到一半之后加不动了,之后没响应,2.出现错误【如下图】
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

使用道具 举报

Rank: 2

帖子
77
精华
0
声望
307 点
金币
80 Mold
被赞许
0 次
注册时间
2011-5-15
发表于 2011-10-5 07:31:56 |显示全部楼层
Osker Lee 发表于 2011-10-4 18:18
UTF-8和UTF-8 NO BOM是两种不同的格式,你确定是保存为UTF-8 NO BOM吗?

sorry,我以为是把.mdl保存为NO BOM格式~~~~~~

使用道具 举报

Modchina声望-尊敬

百贴杀阵!

Rank: 7Rank: 7Rank: 7

帖子
379
精华
0
声望
3092 点
金币
371 Mold
被赞许
10 次
注册时间
2007-5-2
发表于 2011-10-5 11:06:45 |显示全部楼层
是nst_player.ini这个配置文件,和mdl无关。

使用道具 举报

Rank: 2

帖子
77
精华
0
声望
307 点
金币
80 Mold
被赞许
0 次
注册时间
2011-5-15
发表于 2011-10-7 21:22:29 |显示全部楼层
Osker Lee 发表于 2011-10-5 11:06
是nst_player.ini这个配置文件,和mdl无关。

恩呢,但是还是解决不了,所以我重新装了。但还是谢谢你

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

回顶部