设为首页收藏本站新闻投稿

MOD中国同盟社

 找回密码
 注册

QQ登录

只需一步,快速开始

搜索
查看: 362|回复: 7

[求助] 模型浏览器怎么看到模型没有贴图呢? [复制链接]

Rank: 5Rank: 5

帖子
67
精华
0
声望
1627 点
金币
335 Mold
被赞许
1 次
注册时间
2012-6-12
发表于 2013-1-28 10:10:29 |显示全部楼层
                 各位:
                        以前我就用1.5了 ,后来看到1.6了 ,想看下,导入模型后,看不到武器的贴图,如图所示,怎么解决啊
附件: 你需要登录才可以下载或查看附件。没有帐号?注册

使用道具 举报

Rank: 7Rank: 7Rank: 7

帖子
288
精华
0
声望
3150 点
金币
432 Mold
被赞许
9 次
注册时间
2013-1-15

可爱小猫

发表于 2013-1-28 11:25:10 |显示全部楼层
1、打开贴图选项,看看有没有贴图
2、打开另外一个模型,看看是否同样的情况
3、重新下载一个浏览器

使用道具 举报

Rank: 5Rank: 5

帖子
67
精华
0
声望
1627 点
金币
335 Mold
被赞许
1 次
注册时间
2012-6-12
发表于 2013-1-28 11:27:12 |显示全部楼层
littlealarm 发表于 2013-1-28 11:25
1、打开贴图选项,看看有没有贴图
2、打开另外一个模型,看看是否同样的情况
3、重新下载一个浏览器 ...

有贴图,其他模型也这样

使用道具 举报

Rank: 10Rank: 10Rank: 10

帖子
631
精华
0
声望
5076 点
金币
850 Mold
被赞许
98 次
注册时间
2012-3-19

可爱小猫

发表于 2013-1-28 12:20:39 |显示全部楼层
本帖最后由 含笑半步颠 于 2013-1-28 12:21 编辑

选择 选项里 把武器颜色也就是模型颜色调成 白色或者别的颜色就行了

使用道具 举报

Rank: 5Rank: 5

帖子
69
精华
0
声望
941 点
金币
190 Mold
被赞许
0 次
注册时间
2011-8-31
发表于 2013-1-28 13:13:13 |显示全部楼层
你把颜色调成暖色系试试。

使用道具 举报

Rank: 7Rank: 7Rank: 7

帖子
288
精华
0
声望
3150 点
金币
432 Mold
被赞许
9 次
注册时间
2013-1-15

可爱小猫

发表于 2013-1-28 13:36:08 |显示全部楼层
我试过了,是因为你把选项--灯光颜色,设置为了黑色。你重新设置一下,不需要截图指导吧
选项--灯光颜色

使用道具 举报

Rank: 5Rank: 5

帖子
67
精华
0
声望
1627 点
金币
335 Mold
被赞许
1 次
注册时间
2012-6-12
发表于 2013-1-28 16:43:46 |显示全部楼层
本帖最后由 Minirazr 于 2013-1-28 16:44 编辑

衷心的感谢各位的指导,是灯光的问题

使用道具 举报

Rank: 2

帖子
24
精华
0
声望
148 点
金币
10 Mold
被赞许
0 次
注册时间
2009-9-20
发表于 2013-1-30 10:51:01 |显示全部楼层
长知识了.。。

使用道具 举报

您需要登录后才可以回帖 登录 | 注册

回顶部